Author Topic: Please submit a post here if you have any questions about my guide  (Read 40791 times)

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile

First1

  • Guest
Mount image using daemon or alcohol?
« Reply #1 on: August 08, 2007, 10:04:05 pm »
Thanks 4 a great guide getting ready to use a mac os
I have an IBM Thinkpad R50.

Problem is my dvd burner doesnt burn probably cus lens is just bad, so

Can I install the mac by mounting the ISO image on daemon tools?

Thanx

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Mount image using daemon or alcohol?
« Reply #2 on: August 11, 2007, 01:43:38 am »
Hi,
Thanks for the question.
Unfortunately you will have to burn the image to a DVD since unless you would like to install it on Virtual PC within Windows.

Best of luck!

Thanks 4 a great guide getting ready to use a mac os
I have an IBM Thinkpad R50.

Problem is my dvd burner doesnt burn probably cus lens is just bad, so

Can I install the mac by mounting the ISO image on daemon tools?

Thanx


scrubsuit

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #3 on: August 11, 2007, 04:22:58 am »
hi!
i did everything in your guide and all went smoothly until the reboot part. After restarting the computer I was brought to this "grey colored" page where you see the apple logo at the center and below it is a small gear like circle. at first you i can see the animation on the small circle and then it stops. i can hear music, i can hear a voice that's giving me instructions whether to use voice over or not but all i can see on my screen is that grey page with the apple logo. did i do anything wrong? hope you could help me. thanks!  :)

First1

  • Guest
Virual Drive only in windows
« Reply #4 on: August 11, 2007, 05:03:21 pm »
Yup I figured it out, tried to use a virtual machine but then it gives me an pae error, although my processor supports pae. changed the boot.ini vmware vmx. everything....

There is no workaround the pae error.

Guess Ill have no luck with mac os x except if I buy a new dvd drive. (mine gives the damned power calibration error, gave up on it a long time ago)

Any way thanxs alot. cheers

scrubsuit

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #5 on: August 11, 2007, 07:25:25 pm »
i can run osx now. had some problems with my builtin lan card but got it to work. now im having problems with the display, everytime i drag a window or scroll up/down the images become distorted. i need to minimize the window and restore it again to make it look normal again. is there anything i can do to avoid this? thanks! :)

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #6 on: August 12, 2007, 07:07:42 pm »
Hi,
Thanks for the question.

You will need to adjust the resolution to 1024*768 for the boot, unfortunately Mac will not work on any resolution higher than that for now if the graphics card is not supported natively in MAC.

To change the resolution, here is what you will need to do:


In order to make your monitor display the correct resolution wait till you get to the darwin boot loader, and enter this at the prompt
For VESA 2:
"Graphics Mode"="1280x1024x32"
For VESA 3
"Graphics Mode"="[email protected]"

Thanks!


hi!
i did everything in your guide and all went smoothly until the reboot part. After restarting the computer I was brought to this "grey colored" page where you see the apple logo at the center and below it is a small gear like circle. at first you i can see the animation on the small circle and then it stops. i can hear music, i can hear a voice that's giving me instructions whether to use voice over or not but all i can see on my screen is that grey page with the apple logo. did i do anything wrong? hope you could help me. thanks!  :)

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Virual Drive only in windows
« Reply #7 on: August 12, 2007, 07:09:51 pm »
Hi,
What I did was that I used an external DVD drive to burn all my DVDs. The internal ones are just...too fragile...
Plus, the external ones are cheap to replace, and are much faster than the internal ones.

Good luck!


Yup I figured it out, tried to use a virtual machine but then it gives me an pae error, although my processor supports pae. changed the boot.ini vmware vmx. everything....

There is no workaround the pae error.

Guess Ill have no luck with mac os x except if I buy a new dvd drive. (mine gives the damned power calibration error, gave up on it a long time ago)

Any way thanxs alot. cheers

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #8 on: August 12, 2007, 07:11:57 pm »
Hi,
Thanks for the question.
I did not exactly have nor heard this problem, so whatever I am saying here are just my own assumptions.
I figured what may have happened was that you were having some problem with the video resolution and refresh rate, could you try to boot into the Safe Mode and see whether there is any problem?
Thanks and good luck!

i can run osx now. had some problems with my builtin lan card but got it to work. now im having problems with the display, everytime i drag a window or scroll up/down the images become distorted. i need to minimize the window and restore it again to make it look normal again. is there anything i can do to avoid this? thanks! :)

First1

  • Guest
Worked!!!
« Reply #9 on: August 13, 2007, 05:55:19 pm »
After taking the risk I flashed my cd multiwriter firmware, and it burnt perfectly. Im actually writing this 4m mac os x. This is the first time i see a mac os x desktop.

Working perfectly except the wireless card intel 2100b, but im using the lan until there is a driver out there.
Gotta learn alot how to use this system.

Thank you, the fdisk instructions was were very important.

cheers

shonit

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #10 on: August 14, 2007, 08:45:10 am »
I have now tried the installation the 6th time I am coming to a Grey screen each time I reboot.
On top of the screen it claims "ACPI" error. I am using a U205-s5034 Toshiba... any suggestions?

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Worked!!!
« Reply #11 on: August 14, 2007, 10:58:30 am »
Glad it helps!

Good luck and welcome to the MAC world!


After taking the risk I flashed my cd multiwriter firmware, and it burnt perfectly. Im actually writing this 4m mac os x. This is the first time i see a mac os x desktop.

Working perfectly except the wireless card intel 2100b, but im using the lan until there is a driver out there.
Gotta learn alot how to use this system.

Thank you, the fdisk instructions was were very important.

cheers

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #12 on: August 14, 2007, 11:02:35 am »
Try to disable ACPI through BIOS, I do not think Mac offers any support on ACPI on the issue.
Thanks and good luck!


I have now tried the installation the 6th time I am coming to a Grey screen each time I reboot.
On top of the screen it claims "ACPI" error. I am using a U205-s5034 Toshiba... any suggestions?

shonit

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #13 on: August 14, 2007, 02:25:10 pm »
Figured it out! I am on MAC is up and running.
I was greedy and checked off all of the Installs (not a good idea)
So now I am live on Mac:
However I know this is the just the begining as from here onwards its going to be a cautios ride to where I can get some of the hardware on the machine like Wifi and DVDRW to work...

I have the:
Intel PRO/Wireless 3945ABG (802.11a/b/g)
..IntelĀ® PRO/100 VE Network Connection - 10/100 Base-TX Ethernet
.....Integrated Wireless-LAN:12
...........IntelĀ® PRO/Wireless Network Connection 3945ABG (802.11a/b/g)
for the WIFI CARD any suggestions?
&

DVDRW unfortunately I had to leave for work this morning or else I would be playing with my newly formed toy.

Here is the link to my toy any suggestions... pls let me know...
http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_outFrm.jsp?moid=1481496&rpn=PLUA0U&ct=DS&soid=1525055&sn_mpn=null&[email protected]@@@[email protected]@@@&BV_EngineID=cccdaddljkedfilcgfkceghdgngdgnn.0

It is Toshiba Satelite U205-S5034

What can I expect when I try to burn a DVD?
so many questions... Whoa! I am seriously loving it...!

NEARD Break down will post as I grow....

shonit

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #14 on: August 14, 2007, 11:39:40 pm »
Mac Office 2004! Works like a charm...
=
Sound & Wifi/Internet still an Issue!