Author Topic: Please submit a post here if you have any questions about my guide  (Read 39186 times)

geinzmrk

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #30 on: September 01, 2007, 06:18:20 pm »
Hello
Your installation guide works like a charm. A few more questions arise:
- Did you experience distortion on moving windows in 1400 x 1050 resolution?
- Which Ati drivers do you use? Still the ones from the Jas package?
- ACPI. Is this possible?
- Did you already upgrade to 10.4.9 or 10.4.10 ? If so, an updated guide would be great.

Thanks for your efforts so far.
Markus

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #31 on: September 03, 2007, 08:30:41 am »
SSE2 is supported by default unless you have unselect the option during installation....
I am not sure what caused the problem now...anyone else has any idea? You are welcome to bring it up if there is any...

Anyway, good luck!


I have unplugged all my devices. my cpu has SSE2 do I have do type it into the bootparameter?

my pc is freezing when this lines come down. i can't restart wit ctrl+alt+del and i cannot turn the numpad on and off

what does it mean?

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #32 on: September 03, 2007, 08:35:40 am »
I am using OSX at home with dual monitor and it worked perfect for me, however, I've not tried to split the screen into 2 parts, like the way I used in Windows...
Working with 2 monitors showing exactly the same content worked perfectly, that is as far as I can confirm.

Good luck and welcome to the MAC world!


I'm downloading all the necessary files right now, can't wait to start trying if i can properly setup OsX @ my system! Thanks for the great Howto!

I was just wondering -- I've got a dual monitor setup @ Windows, do you think it's possible for me to get this working on OsX as well?

TIA

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #33 on: September 03, 2007, 08:40:20 am »
- Did you experience distortion on moving windows in 1400 x 1050 resolution?
    - Yes, I think there may be problem working with any resolution higher than 1024x768. However, one thing I have to say is that the maximum resolution I have is 1024x768, and I've never tried anything more than that.
- Which Ati drivers do you use? Still the ones from the Jas package?
   - NO, my video card (ATI Mobility Radeon 7500) is supported without select the ATI drivers.
- ACPI. Is this possible?
   - Have not tried, anyone else has any idea?
- Did you already upgrade to 10.4.9 or 10.4.10 ? If so, an updated guide would be great.
   - No because the upgrade is only for Intel processor with SSE3, mine only supports up to SSE2.

Good luck!

Hello
Your installation guide works like a charm. A few more questions arise:
- Did you experience distortion on moving windows in 1400 x 1050 resolution?
- Which Ati drivers do you use? Still the ones from the Jas package?
- ACPI. Is this possible?
- Did you already upgrade to 10.4.9 or 10.4.10 ? If so, an updated guide would be great.

Thanks for your efforts so far.
Markus

mechael

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #34 on: September 03, 2007, 03:32:34 pm »
hi, I followed the method, and when I using the OS selector to boot to Mac, it shows the circle animation and then the screen dim and displayed an error message:

"You need to restart your computer.  Hold down the power button..."

what can I do?

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #35 on: September 04, 2007, 10:44:32 am »
Unfortunately the information is not sufficient for me to give you a solution, could you please use -v option to see the debugging message first? Thanks!

hi, I followed the method, and when I using the OS selector to boot to Mac, it shows the circle animation and then the screen dim and displayed an error message:

"You need to restart your computer.  Hold down the power button..."

what can I do?

mechael

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #36 on: September 04, 2007, 02:04:48 pm »
Thanks for your quick reply!!  I'll do it tonight.

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #37 on: September 08, 2007, 03:10:01 am »
No problem, good luck!
Thanks for your quick reply!!  I'll do it tonight.

geinzmrk

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #38 on: September 12, 2007, 09:58:46 am »
Hello it's me again.
Updated to 10.4.9 using the old kernel works. That enables ilife08 installation.
How do you dela with the notebook keyboard? I'm missing keys and some are on the wrong position.
What tools do you use?

Best regards
Markus

lairusi

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #39 on: September 12, 2007, 12:48:23 pm »
Hi! I have followed the steps indicated in the installation guide and it seems like I'm stuck at the part wherein I have to choose a partition wherein I should install the Mac OS.

I have allocated 10gb and have formatted the partition to Mac OS Extended (Journaled) using the disk utility. After formatting the partition, the said partition won't appear and no drives are showing for the installation of the OS. ??? Can anyone help me out?

I'm using Lenovo T61. (HD is SATA)

Thank you very much! I'm trying this out for the first time.  ;D :)

trolley.man

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #40 on: September 13, 2007, 06:05:24 am »
Hi

I have tried several times to install osx using ur dual boot guide.

However, I reach the point after selecting the language where it says "Preparing Installation....", it stays on this screen for a few minutes and then i get a box saying "failed to open OSInstall.mpkg".

The horizontal bar appears at the top, but i am unable to open disk utility.

Any help as to why i'm getting this error message would be greatly appreciated.

Thanks

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #41 on: September 14, 2007, 11:22:18 am »
I think you were talking about the command key and the ctrl key in this case. For example, in MAC, it is Alt. + V rather than Ctrl + V for paste.
2 way for that:
1. Get used to the way, since that is the way a real MAC would work as well.
2. Try to find some small programs online that will do the trick, I think I have seen it somewhere on my Google search results one day, could not remember the name of the program though.

Good luck and welcome to the MAC world!


Hello it's me again.
Updated to 10.4.9 using the old kernel works. That enables ilife08 installation.
How do you dela with the notebook keyboard? I'm missing keys and some are on the wrong position.
What tools do you use?

Best regards
Markus

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #42 on: September 14, 2007, 11:23:21 am »
Was the partition originally set to NTFS or FAT32, you can only convert a partition that was originally set to FAT32.

Hi! I have followed the steps indicated in the installation guide and it seems like I'm stuck at the part wherein I have to choose a partition wherein I should install the Mac OS.

I have allocated 10gb and have formatted the partition to Mac OS Extended (Journaled) using the disk utility. After formatting the partition, the said partition won't appear and no drives are showing for the installation of the OS. ??? Can anyone help me out?

I'm using Lenovo T61. (HD is SATA)

Thank you very much! I'm trying this out for the first time.  ;D :)

zhuanyi

  • Administrator
  • Newbie
  • *****
  • Posts: 32
  • Karma: +0/-0
    • View Profile
Re: Please submit a post here if you have any questions about my guide
« Reply #43 on: September 14, 2007, 11:24:02 am »
Another case of corrupted disc, please download the image again.

Thanks!


Hi

I have tried several times to install osx using ur dual boot guide.

However, I reach the point after selecting the language where it says "Preparing Installation....", it stays on this screen for a few minutes and then i get a box saying "failed to open OSInstall.mpkg".

The horizontal bar appears at the top, but i am unable to open disk utility.

Any help as to why i'm getting this error message would be greatly appreciated.

Thanks

lairusi

  • Guest
Re: Please submit a post here if you have any questions about my guide
« Reply #44 on: September 14, 2007, 02:47:19 pm »
Thanks for the reply. I have set the 10GB allocation to FAT32 as instructed. Still, there are no drives appearing for the installation.   :(


Was the partition originally set to NTFS or FAT32, you can only convert a partition that was originally set to FAT32.

Hi! I have followed the steps indicated in the installation guide and it seems like I'm stuck at the part wherein I have to choose a partition wherein I should install the Mac OS.

I have allocated 10gb and have formatted the partition to Mac OS Extended (Journaled) using the disk utility. After formatting the partition, the said partition won't appear and no drives are showing for the installation of the OS. ??? Can anyone help me out?

I'm using Lenovo T61. (HD is SATA)

Thank you very much! I'm trying this out for the first time.  ;D :)